12 月 122005
 

上個月 PHP 5.1 正式發表了

昨天一時興起,把 PHP 5.0 利用 portupgrade 升級成 PHP 5.1,過程沒遇到什麼阻礙
安裝完後也覺得應該沒什麼問題,但是後來卻發現 eAccelerator 無法使用了

不管是 eAccelerator 0.9.3 或者 0.9.4-rc1 都一樣不能使用(連編譯都會發生錯誤)

根據 討論區 上面的說法,要修復這個問題似乎還需要一段時間

即使是將要發表的 0.9.4 版本,也不會支援 PHP 5.1

因此,有重度依賴 eAccelerator 的使用者,請乖乖先待在 PHP 4.4 或者 PHP 5.0 吧

Ref: eAccelerator – PHP 網頁加速及編碼

 Posted by at 12:50

  One Response to “eAccelerator 無法使用於 PHP 5.1”

歡迎留下您的意見